群晖升级dsm后,vpn套件报不兼容,停止服务。

升级了dsm,本来的vpn套件是1.4.4-2855,没有更新的版本,但是升级后,就停止服务了。说:安装的套件与您的dsm不兼容
找了一圈没有更新的版本,但是说明有,于是拼了个url,

https://global.download.synology.com/download/Package/spk/VPNCenter/1.4.6-2892/VPNCenter-x86_64-1.4.6-2892.spk?model=DS220%2B&bays=2&dsm_version=7.0.1&build_number=42218

下载后手工安装 ok。

之后发现了这个网站。
https://www.synoforum.com/resources/latest-versions-of-dsm-srm-and-packages.165/

发表回复

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据